Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.4.0". You are running 7.2.34-8+ubuntu18.04.1+deb.sury.org+1.